Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#32345 - [Miro] Xlib RANDR

Attached to Project: Arch Linux
Opened by TuX (TuxLyn) - Wednesday, 31 October 2012, 23:43 GMT
Last edited by Ronald van Haren (pressh) - Sunday, 18 November 2012, 09:51 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Ronald van Haren (pressh)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: Miro is not working. When I run miro from terminal it shows this error:
Xlib: extension "RANDR" missing on display ":0.0"


Additional info:
* Miro v5.0.4-2


Steps to reproduce:
1. Try opening Miro by clicking on shortcut.
2. Open terminal and type: miro.

If you get stuck do:
killall miro
or
killall miro.real
This task depends upon

Closed by  Ronald van Haren (pressh)
Sunday, 18 November 2012, 09:51 GMT
Reason for closing:  Upstream
Additional comments about closing:  Works for me, please take it upstream if it is still a problem.

Loading...