Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#32324 - speech-dispatcher

Attached to Project: Arch Linux
Opened by giacomo (mrbit) - Wednesday, 31 October 2012, 13:30 GMT
Last edited by Tom Gundersen (tomegun) - Thursday, 01 November 2012, 23:45 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
jovie no list speakers..!!

Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
jovie no list speakers..!!

add ln -sf /etc/speech-dispatcher/ ~/.speech-dispatcher/con
This task depends upon

Closed by  Tom Gundersen (tomegun)
Thursday, 01 November 2012, 23:45 GMT
Reason for closing:  Not a bug
Comment by giacomo (mrbit) - Wednesday, 31 October 2012, 13:38 GMT
add ln -sf /etc/speech-dispatcher/ ~/.speech-dispatcher/conf in PKGBUILD
thanks
Comment by Ionut Biru (wonder) - Wednesday, 31 October 2012, 13:45 GMT
doesn't sound like a good idea because ~ means that when the package is built in a clean chroot, nobody users will be used.
Comment by giacomo (mrbit) - Wednesday, 31 October 2012, 13:53 GMT
ok....
then highlight this problem in some way.!! :

echo add ln -sf /etc/speech-dispatcher/ ~/.speech-dispatcher/conf
Comment by Greg (dolby) - Wednesday, 31 October 2012, 14:07 GMT
This is a configuration issue. You are responsible for doing this.
You may want to add it in the wiki.

Loading...