Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#32222 - [grub-common, grub-bios] unable to install

Attached to Project: Arch Linux
Opened by Andrea Amorosi (AndreaA) - Thursday, 25 October 2012, 18:45 GMT
Last edited by Eric Belanger (Snowman) - Saturday, 17 November 2012, 11:42 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To Ronald van Haren (pressh)
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
When trying to install grub-common and grub-bios pacman refuses to do that because grub2.bios and grub2-common are installed and their files conflicts with the grub-common and grub-bios ones.
The files are owned by the old packages (which were installed with pacman and are not present inthe repo anymore).
This is an example:

pacman -Qo /boot/grub/grub.cfg
/boot/grub/grub.cfg รจ contenuto in grub2-common 1:2.00rc1-1

These are the packages versions:
grub-common 2.00-1
grub-bios 2.00-1
grub2.bios 1:2.00rc1-1
grub2-common 1:2.00rc1-1
This task depends upon

Closed by  Eric Belanger (Snowman)
Saturday, 17 November 2012, 11:42 GMT
Reason for closing:  Not a bug
Additional comments about closing:  grub isn't in repo anymore.

Loading...