Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#32188 - [gtk3] PLEASE ENTER SUMMARY

Attached to Project: Arch Linux
Opened by Steve (Roken) - Tuesday, 23 October 2012, 19:24 GMT
Last edited by Ionut Biru (wonder) - Wednesday, 24 October 2012, 07:27 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

I'm getting random gtk errors using v3.6.1-1

GLib-GObject-WARNING **: can't peek value table for type `<invalid>' which is not currently referenced
Segmentation fault

gtk 3.4.4-1 from extra works fine.

Additional info:
* package version(s) 3.6.1-1
* config and/or log files etc.


Steps to reproduce:

Start a gtk3 application.
This task depends upon

Closed by  Ionut Biru (wonder)
Wednesday, 24 October 2012, 07:27 GMT
Reason for closing:  Not a bug

Loading...