Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#32080 - [gnome-shell] right-click menu is not working in message tray

Attached to Project: Arch Linux
Opened by Frederic Bezies (fredbezies) - Friday, 19 October 2012, 05:45 GMT
Last edited by Jan Steffens (heftig) - Tuesday, 30 October 2012, 22:18 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ionut Biru (wonder)
Jan Steffens (heftig)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description: This looks like to be a really recent issue, as I don't see it with gnome-shell
3.6.0, I was using during a week with gnome-unstable repository.

It is very simple to reproduce. Plug in an USB HDD, an USB key, or any
removable device.

After notification is shown, when I go to message tray and try to remove it
cleanly using right click menu, nothing is shown.

Restarting gnome-shell shows right click menu on the first time, then nothing
at all.

I reproduced this bug on both an install over gnome 3.4.x (in a qemu virtual
machine) and on my real computer which was running gnome-unstable repository
before so I saw this issue started with gnome-shell 3.6.1 upgrade.


Additional info:

gnome-shell 3.6.1
mutter 3.6.1
clutter 1.12.2

Steps to reproduce:

Just install gnome 3.6.1, plug in a removable device, and right click on it in message tray. Nothing happens.

Bug reported on gnome bugzilla : https://bugzilla.gnome.org/show_bug.cgi?id=686424
This task depends upon

Closed by  Jan Steffens (heftig)
Tuesday, 30 October 2012, 22:18 GMT
Reason for closing:  Not a bug
Comment by Frederic Bezies (fredbezies) - Friday, 19 October 2012, 08:25 GMT
Installed from scratch on my laptop. Same behaviour. No previous gnome version installed.
Comment by Frederic Bezies (fredbezies) - Friday, 19 October 2012, 15:08 GMT
Well, looks like it is the behaviour now. Right click doesn't work anymore, only left click, like on good old times of Windows 3.1. Sorry for bug spamming.

Loading...