Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#32066 - {wiki} Robot detection field for wiki signup only works for Linux users

Attached to Project: Arch Linux
Opened by Edward Anderson (nilbus) - Thursday, 18 October 2012, 16:44 GMT
Last edited by Pierre Schmitz (Pierre) - Saturday, 02 November 2013, 23:04 GMT
Task Type Bug Report
Category Web Sites
Status Closed
Assigned To Pierre Schmitz (Pierre)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

When trying to create a user for the wiki at https://wiki.archlinux.org/index.php?title=Special:UserLogin&type=signup&returnto=Main+Page
the robot detection field asks this: What is the output of "date -u +%W`uname`|sha256sum|sed 's/\W//g'"?
The site only accepts users for which uname outputs Linux. On OSX, BSD, Cygwin, etc., it does not. Instead it outputs Darwin, FreeBSD, CYGWIN_NT-6.1, etc.

Please change the robot detection field to require something that is not system-specific to Linux users. We're not actually trying to keep others out, are we? ;-)

Thanks!
This task depends upon

Closed by  Pierre Schmitz (Pierre)
Saturday, 02 November 2013, 23:04 GMT
Reason for closing:  Not a bug
Comment by Dan McGee (toofishes) - Tuesday, 30 October 2012, 13:33 GMT
  • Field changed: Summary (Robot detection field for wiki signup only works for Linux users → {wiki} Robot detection field for wiki signup only works for Linux users)
  • Task reassigned to Pierre Schmitz (Pierre)
I have absolutely nothing to do with the wiki, so reassigning...

Loading...