Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#32046 - python2-lxml changes to cssselect.py

Attached to Project: Arch Linux
Opened by Doug Newgard (Scimmia) - Thursday, 18 October 2012, 00:33 GMT
Last edited by Eric Belanger (Snowman) - Thursday, 18 October 2012, 01:01 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
In the upgrade to python2-lxml 3.0, cssselect.py was converted to a wrapper for CSSSelect. CSSSelect is currently in the AUR and would be required for this package to function correctly.
This task depends upon

Closed by  Eric Belanger (Snowman)
Thursday, 18 October 2012, 01:01 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#31857 
Comment by Doug Newgard (Scimmia) - Thursday, 18 October 2012, 00:49 GMT
OK, I see now that this is a duplicate of 31857.I don't know why that didn't show up in my earlier search; user error, I'm sure. Sorry for the noise.

Loading...