Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#32044 - Eric 5 needs to be rebuilt for Python 3.3

Attached to Project: Arch Linux
Opened by Bill Pickett (headkase) - Wednesday, 17 October 2012, 23:38 GMT
Last edited by Ray Rashif (schivmeister) - Thursday, 18 October 2012, 08:10 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ray Rashif (schivmeister)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Eric 5, pacman package "eric" needs to be rebuilt because of the new version of underlying Python. Python changed from 3.2 to 3.3. In Python's site packages folder Eric 5 is still in Python 3.2's when it should be in Python 3.3's.

--

Steps to reproduce:

At terminal prompt:

sudo pacman -S eric
eric
This task depends upon

Closed by  Ray Rashif (schivmeister)
Thursday, 18 October 2012, 08:10 GMT
Reason for closing:  Fixed
Additional comments about closing:  Pushed
Comment by Bill Pickett (headkase) - Wednesday, 17 October 2012, 23:39 GMT Comment by Allan McRae (Allan) - Wednesday, 17 October 2012, 23:51 GMT
@Ray - looks like it has been rebuilt but not pushed to the repos?
Comment by Ray Rashif (schivmeister) - Thursday, 18 October 2012, 08:08 GMT
  • Field changed: Status (Unconfirmed → Assigned)
  • Field changed: Severity (Low → Medium)
Oops, yes, that's what happened. Sorry about that guys!

Loading...