Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#32032 - [reflector] traseback (most resent call) post python 3.3 update

Attached to Project: Community Packages
Opened by Pablo Lezaeta (Jristz) - Wednesday, 17 October 2012, 15:57 GMT
Last edited by Xyne (Xyne) - Wednesday, 17 October 2012, 23:04 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Xyne (Xyne)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
Unable to work, any option give me this error
[pablo@Laptop ~]$ sudo reflector -l 10 --sort rate --save /etc/pacman.d/mirrorlist
Traceback (most recent call last):
File "/usr/bin/reflector", line 3, in <module>
import Reflector
ImportError: No module named 'Reflector'

probably due to python 3.3 update

Additional info:
* reflector 2012.7.26-1
* vanilla + python 3.3


Steps to reproduce:
This task depends upon

Closed by  Xyne (Xyne)
Wednesday, 17 October 2012, 23:04 GMT
Reason for closing:  Fixed
Additional comments about closing:  reflector 2012.7.26-2
Comment by Daniel Wallace (gtmanfred) - Wednesday, 17 October 2012, 16:02 GMT
already on the new todo list https://www.archlinux.org/todolists/#192

Loading...