Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#31943 - Beats audio causes severe hang ups

Attached to Project: Arch Linux
Opened by John C (tancrackers) - Sunday, 14 October 2012, 06:36 GMT
Last edited by Gerardo Exequiel Pozzi (djgera) - Sunday, 11 November 2012, 20:29 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Tobias Powalowski (tpowa)
Thomas B├Ąchler (brain0)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
I have an HP Envy 3040nr:
http://www.newegg.com/Product/Product.aspx?Item=N82E16834158219

It has Dre "Beats" speaker. I do not know if they are the cause of the issue, but this computer suffer sever hang ups after log in.
Gnome-shell gdm cannot activate on this computer unless I use a workaround.
This happens with Arch, Ubuntu, Mint, and Fedora.

My workaround is to add "blacklist snd-usb-audio" to /etc/modprobe.d/alsa-base.conf

Without using this workaround, the computer borders on unusable. The sound applets refuse to even work.

Additional info:
Pulseaudio 2.1-1

My upstream report:
https://bugs.freedesktop.org/show_bug.cgi?id=55401
This task depends upon

Closed by  Gerardo Exequiel Pozzi (djgera)
Sunday, 11 November 2012, 20:29 GMT
Reason for closing:  Upstream

Loading...