Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#31793 - [schroot] Throws errors related to no update-binfmts

Attached to Project: Community Packages
Opened by John (graysky) - Wednesday, 03 October 2012, 20:10 GMT
Last edited by Sergej Pupykin (sergej) - Friday, 26 October 2012, 13:05 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description: When I execute something using schroot, I get a pair of errors the source of which I cannot locate. Is this something in the Arch package, upstream, or my configuration?

Additional info:
* package version(s) schroot 1.6.3-1.
* config files are attached (/etc/schroot/schroot.conf + /etc/rc.d/arch32).

Steps to reproduce:

Setup a schroot and run a command.
* Example command and output:

% schroot -p -- uname -a
E: 15binfmt: which: no update-binfmts in (/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin)
Linux ease 3.5.5-1-ck #1 SMP PREEMPT Tue Oct 2 21:13:53 EDT 2012 i686 GNU/Linux
E: 15binfmt: which: no update-binfmts in (/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin)
This task depends upon

Closed by  Sergej Pupykin (sergej)
Friday, 26 October 2012, 13:05 GMT
Reason for closing:  Not a bug
Additional comments about closing:  reopen if these errors are critical. Then I'll put binfmt-support to community
Comment by Sergej Pupykin (sergej) - Thursday, 04 October 2012, 09:16 GMT

Loading...