Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#31547 - [licenses] please add version 2.0 of MPL (Mozilla Public License)

Attached to Project: Arch Linux
Opened by Guillaume ALAUX (galaux) - Saturday, 15 September 2012, 10:10 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 20 February 2014, 19:13 GMT
Task Type Feature Request
Category Packages: Extra
Status Assigned
Assigned To Dan McGee (toofishes)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 4
Private No


Package licenses lacks version 2.0 of the Mozilla Public License

Additional info:
* package version(s)

Packages rhino* need this version.

Text version of version 2.0
This task depends upon

Comment by Jens Adam (byte) - Friday, 03 April 2015, 18:51 GMT
Comment by Jens Adam (byte) - Tuesday, 05 April 2016, 21:07 GMT
Here are quite a few we could adopt: ("view source" for line wrapping)