Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#31520 - python: tests cause very slow build

Attached to Project: Arch Linux
Opened by Kerrick Staley (KerrickStaley) - Thursday, 13 September 2012, 06:03 GMT
Last edited by Allan McRae (Allan) - Thursday, 13 September 2012, 06:22 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When running makepkg using the python PKGBUILD, the build process takes a very long time because it runs Python's tests. Running these tests shouldn't be necessary for end-users who just want to rebuild the package.
This task depends upon

Closed by  Allan McRae (Allan)
Thursday, 13 September 2012, 06:22 GMT
Reason for closing:  Not a bug
Additional comments about closing:  --nocheck - and tests are important...

Loading...