Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#31502 - [systemd] add quota-tools to optdepends

Attached to Project: Arch Linux
Opened by Sascha Shaw (Awebb) - Tuesday, 11 September 2012, 23:00 GMT
Last edited by Dave Reisner (falconindy) - Friday, 21 September 2012, 23:54 GMT
Task Type Feature Request
Category Packages: Core
Status Closed
Assigned To Dave Reisner (falconindy)
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
In addition to  FS#31391 , quota-tools needs to be installed in order to start /usr/lib/systemd/system/quotaon.service properly. This should be in the "Optional Deps" array, like "quota-tools: required for disc quota handling"

Additional info:
systemd 189-4 (/usr/lib/systemd/system/quotaon.service)
quota-tools 1:4.00-1 (or later, this is the earliest version I could check, with /sbin/quotaon)

Steps to reproduce:
# systemctl start quotaon.service

There is no error message, the service loads ok, but nothing happens.
This task depends upon

Closed by  Dave Reisner (falconindy)
Friday, 21 September 2012, 23:54 GMT
Reason for closing:  Fixed
Additional comments about closing:  testing/systemd-191

Loading...