Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#31386 - "Squid" missing in repositories

Attached to Project: Arch Linux
Opened by vyacheslav (galdralag) - Sunday, 02 September 2012, 11:28 GMT
Last edited by Allan McRae (Allan) - Sunday, 02 September 2012, 11:58 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Additional info:
A few days ago "squid" disappeared from repositories.

Steps to reproduce:
Search package "squid" on archlinux.org or using pacman: "pacman -Sy && pacman -Ss squid")
This task depends upon

Closed by  Allan McRae (Allan)
Sunday, 02 September 2012, 11:58 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Look in the AUR

Loading...