Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#31276 - [rp-pppoe] Package needs updating, has no maintainers

Attached to Project: Arch Linux
Opened by Xavion (Xavion) - Friday, 24 August 2012, 23:29 GMT
Last edited by Dave Reisner (falconindy) - Saturday, 25 August 2012, 02:40 GMT
Task Type Support Request
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

RP-PPPoE v3.11 has been released, so the "rp-pppoe" package needs updating. The problem is that it doesn't have a maintainer anymore.

If nobody wants to adopt it, can someone demote it to the AUR instead? I can't update the "rp-pppoe-gui" package until this one is done.
This task depends upon

Closed by  Dave Reisner (falconindy)
Saturday, 25 August 2012, 02:40 GMT
Reason for closing:  None
Additional comments about closing:  Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

Loading...