Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#31265 - [feh] next version will include giblib

Attached to Project: Arch Linux
Opened by Greg (dolby) - Friday, 24 August 2012, 12:41 GMT
Last edited by Allan McRae (Allan) - Friday, 24 August 2012, 13:31 GMT
Task Type Support Request
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The next version of feh will include the giblib code so this lib will no longer be a dependency for it.

See https://github.com/derf/feh/issues/24
This task depends upon

Closed by  Allan McRae (Allan)
Friday, 24 August 2012, 13:31 GMT
Reason for closing:  Not a bug

Loading...