Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#31263 - [perl-lwp-mediatypes] PLEASE ENTER SUMMARY

Attached to Project: Arch Linux
Opened by Dan (clopen) - Friday, 24 August 2012, 06:25 GMT
Last edited by Gaetan Bisson (vesath) - Friday, 24 August 2012, 07:29 GMT
Task Type Support Request
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Pacman fails to install this and several other similar packages that are dependencies for xscreensaver.

Pacman gives
error: perl-lwp-mediatypes: signature from "Justin Davis (juster) <jrcd83@gmail.com>" is unknown trust
error: failed to commit transaction (invalid or corrupted package (PGP signature))

error for pacman -S xscreensaver
error: perl-lwp-mediatypes: signature from "Justin Davis (juster) <jrcd83@gmail.com>" is unknown trust
error: perl-net-http: signature from "Justin Davis (juster) <jrcd83@gmail.com>" is unknown trust
error: perl-www-robotrules: signature from "Justin Davis (juster) <jrcd83@gmail.com>" is unknown trust
error: perl-libwww: signature from "Justin Davis (juster) <jrcd83@gmail.com>" is unknown trust
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.



Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
# pacman -S perl-lwp-mediatypes
# pacman -S xscreensaver
This task depends upon

Closed by  Gaetan Bisson (vesath)
Friday, 24 August 2012, 07:29 GMT
Reason for closing:  Works for me
Additional comments about closing:  PLEASE ENTER SUMMARY
Comment by Gaetan Bisson (vesath) - Friday, 24 August 2012, 07:28 GMT
PLEASE ENTER SUMMARY

Loading...