Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#31008 - [kdelibs] error while loading shared libraries: libXtst.so.6

Attached to Project: Arch Linux
Opened by daimonion (demon) - Saturday, 04 August 2012, 17:51 GMT
Last edited by Andrea Scarpino (BaSh) - Saturday, 04 August 2012, 18:44 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Andrea Scarpino (BaSh)
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

Yes, yes, I know libxtst is already included as a dependency via libpulse. But I tend to recompile mediastreamer without stupid lipbulse, so I can uninstall it, as I don't use pulseaudio. Therefore, it would be good to include libxtst to kopete directly (as well to other KDE packages that depend upon it).
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Saturday, 04 August 2012, 18:44 GMT
Reason for closing:  Fixed
Additional comments about closing:  kdelibs 4.9.0-3
Comment by daimonion (demon) - Saturday, 04 August 2012, 17:55 GMT
Edit: This is for KDE 4.9. I see now libxtst is also removed from kdebase-workspace deps, leading to my issue. :)
Comment by Andrea Scarpino (BaSh) - Saturday, 04 August 2012, 18:24 GMT
  • Field changed: Task Type (Feature Request → Bug Report)
  • Field changed: Summary (kopete: error while loading shared libraries: libXtst.so.6 → [kdelibs] error while loading shared libraries: libXtst.so.6)
  • Field changed: Status (Unconfirmed → Assigned)
  • Task assigned to Andrea Scarpino (BaSh)
This is a valid bug report since kdelibs links to libxtst and libxtst isn't installed if you choice GStreamer as backend.

Loading...