Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#30882 - [tesseract] Fails to start

Attached to Project: Community Packages
Opened by bslackr (bslackr) - Friday, 27 July 2012, 19:50 GMT
Last edited by Sergej Pupykin (sergej) - Wednesday, 01 August 2012, 04:28 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 5
Private No

Details

Description: tesseract fails to start and gives the error "tesseract: error while loading shared libraries: libwebp.so.2: cannot open shared object file: No such file or directory." libwebp is installed on my system, however libwebp.so.2 does not exist in /usr/lib, it instead having libwebp.so, libwebp.so.3 and libwebp.so.3.0.0.


Additional info:
* tesseract version 3.01-2
* libwebp version 0.1.99-1


Steps to reproduce:
Install tesseract from Community and try to run tesseract with any option.
This task depends upon

Closed by  Sergej Pupykin (sergej)
Wednesday, 01 August 2012, 04:28 GMT
Reason for closing:  Fixed
Additional comments about closing:  rebuilt
Comment by Cian Mc Govern (cian1500ww) - Saturday, 28 July 2012, 10:06 GMT
I'm having the same problem.
Comment by Jelle van der Waa (jelly) - Tuesday, 31 July 2012, 09:38 GMT
It needs a recompile
Comment by Jelle van der Waa (jelly) - Tuesday, 31 July 2012, 10:05 GMT
Try the version in my userdir http://pkgbuild.com/~jelle/
Comment by bslackr (bslackr) - Tuesday, 31 July 2012, 21:52 GMT
That version works for me.
Comment by bslackr (bslackr) - Tuesday, 31 July 2012, 22:48 GMT
That version works for me.

Loading...