AUR web interface

**This is the bug tracker for the AUR web interface.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR software.
Please read the Reporting Bug Guidelines before filing a new task.

- Please report bugs related to Arch Linux official packages here:
- Please report bugs for [community] packages here:
- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Source Code:

FS#30803 - minetest-git ==> ERROR: A failure occurred in build().

Attached to Project: AUR web interface
Opened by Vincenzo (KinG-InFeT) - Sunday, 22 July 2012, 17:11 GMT
Last edited by Dave Reisner (falconindy) - Sunday, 22 July 2012, 17:18 GMT
Task Type Bug Report
Category PKGBUILD Parser
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version 1.9.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


the complete output in attach
This task depends upon

Closed by  Dave Reisner (falconindy)
Sunday, 22 July 2012, 17:18 GMT
Reason for closing:  Not a bug
Comment by Dave Reisner (falconindy) - Sunday, 22 July 2012, 17:18 GMT
Uhh... report this on the package page. This isn't an AUR bug.
Comment by Daniel Wallace (gtmanfred) - Sunday, 22 July 2012, 17:18 GMT
put a comment on the package in the aur
Comment by Vincenzo (KinG-InFeT) - Monday, 23 July 2012, 19:35 GMT
ops sorry, I thought it was also possible to insert packets of problems.