Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#30745 - [amarok] Can't play playlist normally

Attached to Project: Arch Linux
Opened by chab7 (chab7) - Wednesday, 18 July 2012, 17:20 GMT
Last edited by Andrea Scarpino (BaSh) - Tuesday, 24 July 2012, 15:25 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 3
Private No

Details

If I would like to play for ex. 10 tracks with new version of amarok, it can't play just like this:

plays track 1 -> jumps to track 2 but plays track 1 again -> jumps to track 3 and plays it -> from here it can play normally, but when stop or pause and start playing again the issue is exists again (for ex. pause track 4 -> after pause plays track 4 to the end -> jumps to track 5 but plays track 4 again -> jumps to track 6 and plays it...

This issue is really annoying. Can't play track normally in a row only from track 3 and not using pause or stop.

And I can't downgrade to the earlier version (2.5.0-4) because when I downgrade amarok does not want to run because it misses libavformat.so.53

Additional info:
* package version(s) amarok 2.5.0-5
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Tuesday, 24 July 2012, 15:25 GMT
Reason for closing:  Upstream
Comment by Antonio Rojas (arojas) - Wednesday, 18 July 2012, 19:34 GMT
It's a bug in phonon-gstreamer 4.6.1. Either downgrade to phonon-gstreamer 4.6.0 or switch to phonon-vlc
https://bugs.kde.org/show_bug.cgi?id=303580
Comment by chab7 (chab7) - Wednesday, 18 July 2012, 20:17 GMT
Switching to phonon-vlc fixed it. Thanks.
Comment by robert r (crobe) - Tuesday, 24 July 2012, 07:13 GMT
Thanks.

Loading...