Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#30744 - [maxima] loop forever

Attached to Project: Arch Linux
Opened by جاك الفضة (jacksilver) - Wednesday, 18 July 2012, 14:14 GMT
Last edited by Evangelos Foutras (foutrelis) - Wednesday, 18 July 2012, 17:06 GMT
Task Type General Gripe
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Maxima loop forever on every command

Additional info:
* package version(s)

maxima 5.27.0-2
sbcl 1.0.57-1

* config and/or log files etc.

Steps to reproduce:

Start maxima in bash, then enter '1 + 1'

# maxima
Maxima 5.27.0 http://maxima.sourceforge.net
using Lisp SBCL 1.0.57
Distributed under the GNU Public License. See the file COPYING.
Dedicated to the memory of William Schelter.
The function bug_report() provides bug reporting information.
(%i1) 1 + 1

==> loop forever
This task depends upon

Closed by  Evangelos Foutras (foutrelis)
Wednesday, 18 July 2012, 17:06 GMT
Reason for closing:  Not a bug
Comment by Antonio Rojas (arojas) - Wednesday, 18 July 2012, 14:45 GMT
aren't you missing a semicolon at the end of the command?
Comment by جاك الفضة (jacksilver) - Wednesday, 18 July 2012, 14:49 GMT
I fell so stupid ...

Loading...