Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#30710 - [ulogd] missing deps

Attached to Project: Community Packages
Opened by Michael Gwin (oksijun) - Monday, 16 July 2012, 18:49 GMT
Last edited by Sergej Pupykin (sergej) - Tuesday, 17 July 2012, 09:22 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Ulogd in its default configuration needs libnetfilter_acct, libnetfilter_conntrack and libnetfilter_log: These weren't pulled in automatically.

Additional info:
* package version(s)

ulogd 2.0.0-2

* config and/or log files etc.

default configuration, logfile attached






Steps to reproduce:
This task depends upon

Closed by  Sergej Pupykin (sergej)
Tuesday, 17 July 2012, 09:22 GMT
Reason for closing:  Not a bug
Additional comments about closing:  ulogd.conf moved to /usr/share/ulogd/ulogd.conf.sample

Loading...