Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#30665 - [zsnes] cannot open shared library /usr/lib32/alsa-lib/libasound_module_pcm_pulse.so

Attached to Project: Community Packages
Opened by solsTiCe (zebul666) - Friday, 13 July 2012, 12:19 GMT
Last edited by Sven-Hendrik Haase (Svenstaro) - Tuesday, 17 July 2012, 05:50 GMT
Task Type Bug Report
Category Packages: Multilib
Status Closed
Assigned To Florian Pritz (bluewind)
Sven-Hendrik Haase (Svenstaro)
Jan Alexander Steffens (heftig)
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

on arch x86_64 with [multilib] repo, when I run zsnes 1.51-11, I got the error.

ALSA lib dlmisc.c:236:(snd1_dlobj_cache_get) Cannot open shared library /usr/lib32/alsa-lib/libasound_module_pcm_pulse.so

so I guess zsnes should depend on lib32-alsa-plugins, right ?

But even though I installed that package and there IS a /usr/lib32/alsa-lib/libasound_module_pcm_pulse.so file on my system NOW, zsnes keeps on showing me that error and I still get no sound :-(
This task depends upon

Closed by  Sven-Hendrik Haase (Svenstaro)
Tuesday, 17 July 2012, 05:50 GMT
Reason for closing:  Fixed
Comment by Jan Alexander Steffens (heftig) - Sunday, 15 July 2012, 13:50 GMT
lib32-libpulse must be installed as well.

Loading...