Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#30517 - /var/lock/lvm: mkdir failed

Attached to Project: Arch Linux
Opened by Mathias Anselmann (matse) - Tuesday, 03 July 2012, 09:04 GMT
Last edited by Eric Belanger (Snowman) - Tuesday, 03 July 2012, 18:04 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To Tom Gundersen (tomegun)
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Description:
I use lvm and since update to initscripts 2012.06.3-1 I get the following message during boot:

Activatin LVM2 groups
/var/lock/lvm: mkdir failed: No such file or directory


Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Eric Belanger (Snowman)
Tuesday, 03 July 2012, 18:04 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#30515 
Comment by Mathias Anselmann (matse) - Tuesday, 03 July 2012, 09:07 GMT
damn it, sent the report mistakenly too early, so here is it completely:
during boot I get

Activating LVM2 groups [BUSY]
/var/lock/lvm: mkdir failed: No such file or directory

nevertheless all my logical voluems are mounted fine and accessible, I suspect a change in initscripts.
Since /var/lock/lvm exists after boot I suspect it is just created too late?

Loading...