Community Packages

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#30481 - [zynaddsubfx] Multiple instances of zynaddsubfx don't work well with rosegarden

Attached to Project: Community Packages
Opened by Jeff (galactic_cowboy) - Friday, 29 June 2012, 07:02 GMT
Last edited by György Balló (City-busz) - Sunday, 08 September 2013, 00:18 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture i686
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


In the latest version, multiple instances of zynaddsubfx don't work well with rosegarden.
Some instance of zynaddsubfx disappears from jack connections and the rest seems to be muted.

Additional info:
* package version(s)
This task depends upon

Closed by  György Balló (City-busz)
Sunday, 08 September 2013, 00:18 GMT
Reason for closing:  No response
Additional comments about closing:  Please contact with upstream if it's still a problem.
Comment by Jeff (galactic_cowboy) - Thursday, 05 July 2012, 20:41 GMT
Now i have the same problem with qsynth, so i think that the problem is jack and not zynaddsubfx.
Comment by Jeff (galactic_cowboy) - Tuesday, 10 July 2012, 21:26 GMT
Now i'm using zynaddsubfx-2.4.1-7 ( ) that is the latest very stable version and works fine.
Zynaddsubfx 2.4.3 has various upstream bugs.
Comment by Greg (dolby) - Monday, 19 November 2012, 07:50 GMT
Still a problem?