Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#30454 - vboxbuild fails without initscripts package

Attached to Project: Community Packages
Opened by tim (sudokode) - Tuesday, 26 June 2012, 22:38 GMT
Last edited by Ionut Biru (wonder) - Tuesday, 26 June 2012, 22:54 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The vboxbuild script in the virtualbox-source package fails if the initscripts package is not installed (i.e. using systemd) because it depends on the functions script. It also throws a warning if rc.conf is missing, but this is not fatal.

Additional info:
* virtualbox-source 4.1.18-1

Steps to reproduce:
1. Remove the initscripts package
2. Run 'vboxbuild' to rebuild the kernel modules
This task depends upon

Closed by  Ionut Biru (wonder)
Tuesday, 26 June 2012, 22:54 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#29634 

Loading...