Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#30451 - XK_Home or XK_End stopped working

Attached to Project: Arch Linux
Opened by c (c) - Tuesday, 26 June 2012, 20:15 GMT
Last edited by Ionut Biru (wonder) - Tuesday, 26 June 2012, 20:43 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

XK_Home or XK_End stopped working.

It might be caused by the reverted XK_Home/XK_End patch from 280.
Changelog for 281:
undo the XK_Home / XK_End change from patch #280 which broke the
non-VT220 keyboard for those keys (report by H Merijn Brand).
Changelog for 280:
add XK_Home / XK_End to editing-keypad checks

Additional info:
* 281-1

Steps to reproduce:

Try using XK_Home or XK_End
This task depends upon

Closed by  Ionut Biru (wonder)
Tuesday, 26 June 2012, 20:43 GMT
Reason for closing:  None

Loading...