Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#30444 - Download Page uses Taiwan's name as “Taiwan, Province of China”

Attached to Project: Arch Linux
Opened by Ming-Ting Yao Wei (medicalwei) - Tuesday, 26 June 2012, 09:33 GMT
Last edited by Aaron Griffin (phrakture) - Tuesday, 03 December 2013, 16:41 GMT
Task Type Bug Report
Category Web Sites
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 16
Private No

Details

Description:

Although it is sticked to ISO-3166 but the name “Taiwan, Province of China” is politically biased and many companies, governments and communities, including Starbucks and CIA, are now prevent from using that name.

As a mirror maintainer of shadow.ind.ntou.edu.tw, I would ask if the name could be changed to “Taiwan” without “Province of China”.

Thanks.

Additional info:
* Same bug on a project of Ubuntu: https://bugs.launchpad.net/loco-team-portal/+bug/614236


Steps to reproduce:
1. Open http://www.archlinux.org/download/
2. See “Taiwan, Province of China” instead of “Taiwan” is listed.
This task depends upon

Closed by  Aaron Griffin (phrakture)
Tuesday, 03 December 2013, 16:41 GMT
Reason for closing:  Upstream
Additional comments about closing:  Arch does not make political decisions. Take it up with the ISO committee.
Comment by Dave Reisner (falconindy) - Tuesday, 26 June 2012, 12:27 GMT
Our website uses the ISO_3166-1 nomenclature, of which the country names originate from the United Nations. Certain of these names are indeed subject to dispute [#] however, as a Linux distribution, we are largely incompetent to address such controversies and rely instead on well-established standard bodies.

[#] https://en.wikipedia.org/wiki/ISO_3166-1#Naming_and_code_construction

We trust that you will understand that we mean no offense to citizens of any country by relying on that standard.
Comment by David Hsu (illusionmist) - Tuesday, 03 December 2013, 16:41 GMT
  • Field changed: Percent Complete (100% → 0%)
I was surprised when I visited the download page, and now frustrated when I Googled about it and ended up here.
Seriously? The same old ISO-3166 BS (no offense) again?

As time goes by, many organizations have learned to just be factual and address this inaccurate naming convention properly. The same goes to software maintainers.
Let's take a look at how the two biggest OS's out there are doing, shall we?

Windows: http://cl.ly/SmIQ
OS X: http://cl.ly/SmCh

Do they not have to worry about potentially infuriating certain users who have held onto their own (mis)belief in mainland China?
Oh right. Incompetent Linux distribution you said? Well guess who is a incompetent Linux distribution as well? EVERYBODY ELSE.

Ubuntu: http://cl.ly/SmMz
Linux Mint: http://cl.ly/SmRE
Debian: http://cl.ly/SmAz
OpenSUSE: http://cl.ly/SmEv
Fedora: http://cl.ly/Smat

Please don't make me go on. We're not 3-years-olds anymore :(
Hereby requesting a re-open. Only this time I hope to see it resolved properly. By choosing to ignore this "controversy," you're the only one that's actually acting all controversial to users in Taiwan.

EDIT:

Well, looks like it's a done deal. I've said what I came here to say. No use arguing anymore then :(
"Arch does not make political decisions." Yeah... But you already did.

Loading...