Community Packages

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!


Attached to Project: Community Packages
Opened by Mikołaj (travnick) - Sunday, 24 June 2012, 21:04 GMT
Last edited by Dave Reisner (falconindy) - Sunday, 24 June 2012, 21:41 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture x86_64
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


Kadu 0.12 is RC version with bug, which makes it completely unusable !!
Please downgrade to latest stable version.

Additional info:
* package version(s)
* config and/or log files etc.

Steps to reproduce:
Most messages appears with no content. Kadu play sounds (notifications) but there is no message content in kadu window and in history. I'll file a bug on
This task depends upon

Closed by  Dave Reisner (falconindy)
Sunday, 24 June 2012, 21:41 GMT
Reason for closing:  Not a bug
Comment by Mikołaj (travnick) - Sunday, 24 June 2012, 21:16 GMT
It was bug indeed, but it's my fault, because of my own style in kadu.
After examining other styles messages are visible.