Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#30351 - xf86-video-nouveau consumes memory and swap at 100%

Attached to Project: Arch Linux
Opened by André Silva (Emulatorman) - Tuesday, 19 June 2012, 01:32 GMT
Last edited by Ionut Biru (wonder) - Tuesday, 19 June 2012, 01:43 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
xf86-video-nouveau new version resolved a lot issues, but consumes 100 % swap and memory ram when is using video eg: youtube, games. even, system hangs after this because don't have more memory and swap.

Additional info:
* package version(s)
xf86-video-nouveau-1.0.0-1
* config and/or log files etc.


Steps to reproduce:
watch videos on web browsers, play games, watch movies.
This task depends upon

Closed by  Ionut Biru (wonder)
Tuesday, 19 June 2012, 01:43 GMT
Reason for closing:  Fixed
Additional comments about closing:  xf86-video-nouveau-1.0.1-1
Comment by Ionut Biru (wonder) - Tuesday, 19 June 2012, 01:41 GMT
I know already that, upstream knows that as well. I'm waiting for a fix to be committed.

Loading...