Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#3033 - hal -4 breaks kde storage applet

Attached to Project: Arch Linux
Opened by Tobias Powalowski (tpowa) - Wednesday, 03 August 2005, 13:23 GMT
Task Type Bug Report
Category System
Status Closed
Assigned To Jan de Groot (JGC)
Architecture not specified
Severity High
Priority Normal
Reported Version 0.7 Wombat
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

hi
kde 3.4.2 doesn't like it after upgrade to it storage stops working.
hal -3 works fine with kde 3.4.2, tried to rebuild kdebase but didn't help. Perhaps you know a solution.
greetings
tpowa
This task depends upon

Closed by  Jan de Groot (JGC)
Wednesday, 03 August 2005, 23:13 GMT
Reason for closing:  Fixed
Additional comments about closing:  Issue was caused by a dangling patch in my experimental tree while working on the KDE issue :P. Fixed in 0.5.3-1
Comment by Jan de Groot (JGC) - Wednesday, 03 August 2005, 16:46 GMT
Hal 0.5.3 is coming anyways. Difference between 0.5.2-3 and -4 is a fix applied to work correctly with newer versions of udev.

Loading...