Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#30250 - [nvidia-utils] Virtual packages for dependency solving

Attached to Project: Arch Linux
Opened by Hubert Kario (tomato) - Monday, 11 June 2012, 12:18 GMT
Last edited by Ionut Biru (wonder) - Monday, 11 June 2012, 13:01 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ionut Biru (wonder)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


Package should provide a virtual packages: "dri" and "libtxc_dxtn" (S3TC decompression library for Mesa), so that applications that require hardware accelerated OpenGL to work correctly (mainly games) could set its "requires" properly.

lib32 version should provide "lib32-dri" and "lib32-libtxc_dxtn".
This task depends upon

Closed by  Ionut Biru (wonder)
Monday, 11 June 2012, 13:01 GMT
Reason for closing:  Won't implement