Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#30248 - [emacs] Problem with signature in 24.1-1.

Attached to Project: Arch Linux
Opened by James (JRMoore) - Monday, 11 June 2012, 11:22 GMT
Last edited by Jan de Groot (JGC) - Wednesday, 13 June 2012, 08:04 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jürgen Hötzel (juergen)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Trying to install the Emacs 24.1-1 package the following output is shown:

error: emacs: signature from "Jürgen Hötzel <juergen@hoetzel.info>" is invalid
error: failed to commit transaction (invalid or corrupted package (PGP signature))
Errors occurred, no packages were upgraded.
This task depends upon

Closed by  Jan de Groot (JGC)
Wednesday, 13 June 2012, 08:04 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Corrupt mirror. This is why we have integrity checks and package signing. Note that 24.1-1 has been obsoleted by 24.1-2 anyways.
Comment by James (JRMoore) - Monday, 11 June 2012, 11:30 GMT
Request for closure: the download from 2 mirrors I tried were corrupts, downloading from Archlinux itself worked.

Loading...