Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#30242 - Gnome session does not load on HP envy 15 3040nr

Attached to Project: Arch Linux
Opened by John C (tancrackers) - Monday, 11 June 2012, 06:03 GMT
Last edited by Andrea Scarpino (BaSh) - Wednesday, 20 June 2012, 16:27 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Latest Gnome session 3.4
GDM always fails to load, and I cannot even log on to Gnome Shell through another DM.

My laptop:
http://www.shopping.hp.com/en_US/home-office/-/products/Laptops/HP-ENVY/A9P60UA?HP-ENVY-15-3040nr-Notebook-PC

There are two graphics cards in this computer: Intel HD 3000 and AMD Radeon
7690M.
The processor is intel core i7-2670QM (part of the sandy bridge series).
The speakers on this laptop are "Beats" and constantly crash on Linux. On Arch
Linux and Linux Mint error messages yield during startup about something not
loading correctly and slows down startup.

Sorry I could not be more specific. I will try to install arch linux later this week when I have more time to do so.
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Wednesday, 20 June 2012, 16:27 GMT
Reason for closing:  Not a bug
Additional comments about closing:  not a packaging bug. Use both the forum and IRC to get support
Comment by Jelle van der Waa (jelly) - Tuesday, 12 June 2012, 06:30 GMT
It looks like you can't start X, since your missing an X driver. I advice you to disable either one of the graphic cards and install the drivers for the enabled gfx card.

HP's are generally good supported by linux btw.
Comment by John C (tancrackers) - Tuesday, 12 June 2012, 20:53 GMT
I have this problem on opensuse 12.1, 12.2, fedora 16 and 17. I have no problem on kde and unity. So is this still an issue with graphics drivers and X?
Comment by Jelle van der Waa (jelly) - Wednesday, 13 June 2012, 06:34 GMT
since you're not providing any logs or show us that you installed your video drivers etc. we can't help you.

Loading...