Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#30183 - [lilo] Needs to rebuilt against new libudev

Attached to Project: Arch Linux
Opened by Connor Behan (connorbehan) - Thursday, 07 June 2012, 23:26 GMT
Last edited by Dave Reisner (falconindy) - Thursday, 07 June 2012, 23:37 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: When udev is replaced by systemd-tools, the lilo binary from core will no longer work unless one recompiles it or makes a symlink.

Additional info:
* lilo 23.3-3
* systemd-tools 184-2
.
This task depends upon

Closed by  Dave Reisner (falconindy)
Thursday, 07 June 2012, 23:37 GMT
Reason for closing:  Not a bug

Loading...