Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#30043 - Missing or outdated texmaker

Attached to Project: Arch Linux
Opened by Malte vom Endt (MaltevE) - Monday, 28 May 2012, 13:01 GMT
Last edited by Allan McRae (Allan) - Monday, 28 May 2012, 13:04 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


Since update from poppler-qt(0.18.4-2 -> 0.20.0-1) texmaker(3.3.4-1 from AUR) complains about missing shared library:

"texmaker: error while loading shared libraries: cannot open shared object file: No such file or directory"

I am not sure if '' is deleted on purpose, or if it is a bug.
Maybe the current texmaker build from AUR is outdated

Simple simlinking works as a fix (at least for this texmaker version)
This task depends upon

Closed by  Allan McRae (Allan)
Monday, 28 May 2012, 13:04 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Rebuild your AUR package