Release Engineering

Tasklist

FS#29758 - 2 bugs in releng ISO image from 27th April

Attached to Project: Release Engineering
Opened by halfie (halfie) - Saturday, 05 May 2012, 05:02 GMT
Last edited by Gerardo Exequiel Pozzi (djgera) - Monday, 22 October 2012, 23:14 GMT
Task Type Bug Report
Category AIF
Status Closed
Assigned To Dieter Plaetinck (Dieter_be)
Architecture All
Severity High
Priority Normal
Reported Version testbuild (specify!)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I downloaded http://releng.archlinux.org/isos/2012.04.27_11-37-49/archlinux-2012.04.27_11-37-49-core-dual.iso and wrote it to a USB stick.

1) During installation on "Manage filesystems" page, the installer wouldn't remember what I said. E.g. I said mount /dev/sda2 as / but the installer wouldn't remember that. Hence the installation couldn't proceed. At the end, I selected automated partitioning and I could then install Arch Linux.

2) GRUB wouldn't install on /dev/sda. I had to manually install it.

These bugs can be reproduced in a VM on a consistent basis.
This task depends upon

Closed by  Gerardo Exequiel Pozzi (djgera)
Monday, 22 October 2012, 23:14 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#29859   FS#29928 
Comment by Frederic Bezies (fredbezies) - Tuesday, 15 May 2012, 07:25 GMT
Kind of duplicate of bug #28916 ?

Loading...