Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#29753 - [gimp] missing dependency?

Attached to Project: Arch Linux
Opened by Matthias Kr├╝ger (matthiaskrgr) - Friday, 04 May 2012, 22:13 GMT
Last edited by Eric Belanger (Snowman) - Friday, 04 May 2012, 22:46 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When I started gimp 2.8.0-1 , the terminal says

/usr/lib/gimp/2.0/plug-ins/file-pdf-load: error while loading shared libraries: libpoppler-glib.so.8: cannot open shared object file: No such file or directory

(gimp:1363): LibGimpBase-WARNING **: gimp: gimp_wire_read(): error


, namcap said


gimp W: Referenced library 'libpoppler-glib.so.8' is an uninstalled dependency
gimp W: Directory (usr/share/gimp/2.0/fonts) is empty
gimp E: Dependency python detected and not included (programs ['python'] needed in scripts ['usr/lib/gimp/2.0/plug-ins/gradients-save-as-css.py'])
gimp W: Dependency alsa-lib detected but optional (libraries ['usr/lib/libasound.so.2'] needed in files ['usr/lib/gimp/2.0/modules/libcontroller-midi.so'])
gimp W: Dependency libwebkit detected but optional (libraries ['usr/lib/libwebkitgtk-1.0.so.0'] needed in files ['usr/lib/gimp/2.0/plug-ins/help-browser', 'usr/lib/gimp/2.0/plug-ins/web-page'])
gimp W: Dependency curl detected but optional (libraries ['usr/lib/libcurl.so.4'] needed in files ['usr/lib/gimp/2.0/plug-ins/file-uri'])
gimp W: Dependency babl included but already satisfied
This task depends upon

Closed by  Eric Belanger (Snowman)
Friday, 04 May 2012, 22:46 GMT
Reason for closing:  Not a bug
Additional comments about closing:  it's an optdepends

Loading...