Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#29628 - [libreoffice] OLE object cpu charge increase

Attached to Project: Arch Linux
Opened by K (LeHibou) - Thursday, 26 April 2012, 16:44 GMT
Last edited by Gaetan Bisson (vesath) - Friday, 06 July 2012, 02:05 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

In libreoffice writer, when scrolling down the document, every page containing OLE objects (calc) will make the cpu charge to terribly increase, resulting in a lagging scroll.

Same thing works well under Ubuntu.

Additional info:
* Libreoffice up to date
* No logs


Steps to reproduce:
Open libreoffice writer
scroll down the exemple doc attached
This task depends upon

Closed by  Gaetan Bisson (vesath)
Friday, 06 July 2012, 02:05 GMT
Reason for closing:  Upstream
Comment by Jelle van der Waa (jelly) - Thursday, 26 April 2012, 17:18 GMT
IS the ubuntu version the same as the arch one? Did you report upstream?
Comment by K (LeHibou) - Thursday, 26 April 2012, 17:33 GMT
Ubuntu 3.4
Arch 3.5

Did you experience the same behavior on a arch distrib with the file attached ?

Reporting upstream ? I thought this was the upstream since I can get no name of the mainteners !

Comment by K (LeHibou) - Thursday, 26 April 2012, 17:48 GMT
Word 2007 with the same file works really good.

Libreoffice problem there..
Comment by Jelle van der Waa (jelly) - Thursday, 26 April 2012, 19:26 GMT Comment by K (LeHibou) - Friday, 27 April 2012, 21:06 GMT
This one is difficult too.

   test2.odt (27.3 KiB)
Comment by Jelle van der Waa (jelly) - Monday, 02 July 2012, 17:18 GMT
Sure some cpu usage increase, still performs well on my machine. Should really file a report upstream.

Loading...