Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#29544 - [lv2] typo in the optional dependencies (gkt2 != gtk2)

Attached to Project: Arch Linux
Opened by Uli (Army) - Friday, 20 April 2012, 19:50 GMT
Last edited by Ray Rashif (schivmeister) - Saturday, 21 April 2012, 17:27 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ray Rashif (schivmeister)
Architecture All
Severity Low
Priority Normal
Reported Version 4.0.2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Summary and Info:

Now that lv2core is being replaced by lv2, I saw this output

(2/2) installing lv2 [-------------------------------------] 100%
Optional dependencies for lv2
libsndfile: lv2-eg-sampler
gkt2: lv2-eg-sampler

replace gkt2 with gtk2 and this bug is fixed

Steps to Reproduce:

Install lv2 and watch the output / use abs and look into the PKGBUILD
This task depends upon

Closed by  Ray Rashif (schivmeister)
Saturday, 21 April 2012, 17:27 GMT
Reason for closing:  Fixed
Additional comments about closing:  Thanks for spotting!

Loading...