Release Engineering

This project is intented for all release related issues (isos, installer, etc), under the umbrella of the ArchLinux Release Engineers
Tasklist

FS#29353 - [core image] gptfdisk inside the new installation images.

Attached to Project: Release Engineering
Opened by oelauge (oelauge) - Monday, 09 April 2012, 13:31 GMT
Last edited by Eric Belanger (Snowman) - Wednesday, 04 July 2012, 20:50 GMT
Task Type Feature Request
Category ArchISO
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version testbuild (specify!)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hard drives bigger than 2 TB are more and more important. So from my point of view it is necessary to use hard drive tools like gptfdisk (gdisk) during the installation process with GPT. Actual parted is available, but it is not really viable and doesn't support a free selectable sector-offset. Also gdisk support a conversion from MBR to GPT. Yes, during the net-install you can download gdisk, but i (and perhaps some people too) need an installation medium to work without the access to the internet.
This task depends upon

Closed by  Eric Belanger (Snowman)
Wednesday, 04 July 2012, 20:50 GMT
Reason for closing:  Not a bug
Additional comments about closing:  gptfdisk is already on archiso
Comment by Karol Błażewicz (karol) - Monday, 09 April 2012, 14:16 GMT
Duplicate of  FS#26431  and  FS#21965 ?
Comment by oelauge (oelauge) - Monday, 09 April 2012, 15:15 GMT
Yes, these are the same ideas and backgrounds. But what is the current status to integrate gptfdisk together with grub2 (it is a must have, if you want to work with GPT)? Because both topics are closed.
Comment by oelauge (oelauge) - Wednesday, 11 April 2012, 19:20 GMT
Yes, please close this task. I have seen gptfdisk inside the download snapshot list. And GPTs could be managed by syslinux as boot loader.
Comment by Karol Błażewicz (karol) - Wednesday, 04 July 2012, 18:47 GMT
Can we close this?

Loading...