Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#29235 - [gvfs] ENV{UDISKS_PRESENTATION_HIDE}="1" has no effect in xfce anymore

Attached to Project: Arch Linux
Opened by Tobias Powalowski (tpowa) - Monday, 02 April 2012, 09:27 GMT
Last edited by Tobias Powalowski (tpowa) - Thursday, 05 April 2012, 13:05 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan Alexander Steffens (heftig)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

ENV{UDISKS_PRESENTATION_HIDE}="1"

does not hide the partitions anymore in thunar and on xfce desktop.


This task depends upon

Closed by  Tobias Powalowski (tpowa)
Thursday, 05 April 2012, 13:05 GMT
Reason for closing:  Not a bug
Comment by Tom Gundersen (tomegun) - Monday, 02 April 2012, 10:48 GMT
This is with the versions I moved to testing yesterday?

Where do you store this udev rule? Is the setting applied according to udevadm?
Comment by Tobias Powalowski (tpowa) - Tuesday, 03 April 2012, 16:41 GMT
Yes version from testing.
udev rule is stored in /etc/udev/rules.d/10-local.rules
udisks reports hidden but xfce/thunar shows it.
Comment by Tom Gundersen (tomegun) - Wednesday, 04 April 2012, 12:25 GMT
Hm, this seems like an xfce/thunar problem then. Wild guess: might xfce/thunar be using udisks2, but you only udisks1 is reporting "hidden"?
Comment by Tobias Powalowski (tpowa) - Thursday, 05 April 2012, 13:05 GMT
UDISKS_IGNORE fixes this.

Loading...