Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#29205 - [lirc] - depends are wrong and cannot install with linux-3.3-0

Attached to Project: Arch Linux
Opened by John (graysky) - Saturday, 31 March 2012, 19:57 GMT
Last edited by Allan McRae (Allan) - Saturday, 28 April 2012, 14:28 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No


Description: If I am correct, the lirc PKGBUILD has a small but showstopping typeo in it preventing the installation of the lirc package with linux-3.3-1. Patch attached.

Additional info:
* package version(s): lirc-1:0.9.0-13
This task depends upon

Closed by  Allan McRae (Allan)
Saturday, 28 April 2012, 14:28 GMT
Reason for closing:  Fixed