Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#29167 - [empathy] out of date optdepend

Attached to Project: Arch Linux
Opened by Roberto Catini (robcat) - Thursday, 29 March 2012, 08:14 GMT
Last edited by Ionut Biru (wonder) - Saturday, 31 March 2012, 07:51 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


empathy suggest telepathy-sofiasip as an optional dependency, but telepathy-sofiasip is not in the repository. The replacemente should be telepathy-rakia
This task depends upon

Closed by  Ionut Biru (wonder)
Saturday, 31 March 2012, 07:51 GMT
Reason for closing:  Fixed
Additional comments about closing:  in trunk
Comment by Ionut Biru (wonder) - Saturday, 31 March 2012, 07:51 GMT
thanks for the report. I fixed this in trunk and it will be available in 3.4.1 and in any other new rebuild.