Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#29135 - [qemu-kvm] Numlock status is ignored after boot.

Attached to Project: Arch Linux
Opened by Raphael Groner (k0Do) - Tuesday, 27 March 2012, 18:52 GMT
Last edited by Dave Reisner (falconindy) - Saturday, 13 September 2014, 19:06 GMT
Task Type Bug Report
Category Packages: Extra
Status Assigned   Reopened
Assigned To Tobias Powalowski (tpowa)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Description:
Numlock key needs to be pressed several times to notice qemu about the correct state of the keypad keys (on/off). It does not matter if Num was on or off.

Additional info:
* package version(s): qemu-kvm 1.0-3

Steps to reproduce:
Start qemu-kvm with some image, e.g. VectorLinux 7.0 Light.
This task depends upon

Comment by Tobias Powalowski (tpowa) - Thursday, 14 June 2012, 12:31 GMT
status on 1.1.0?
Comment by Raphael Groner (k0Do) - Friday, 22 June 2012, 13:19 GMT
I can reproduce with qemu-kvm 1.0.1-3.
qemu (without kvm) is not installed. This bug is about qemu-kvm.

There is no update for qemu-kvm 1.1.0, why only for qemu?
Comment by Tobias Powalowski (tpowa) - Wednesday, 08 August 2012, 06:26 GMT
Status on 1.1.x?
Comment by Raphael Groner (k0Do) - Wednesday, 08 August 2012, 16:52 GMT
extra/qemu-kvm 1.1.1-1 [installed]
same issue.
Comment by Greg (dolby) - Saturday, 17 November 2012, 06:38 GMT
Can you report this to the qemu-kvm developers and paste the link here?
Comment by Raphael Groner (k0Do) - Saturday, 17 November 2012, 09:00 GMT
I've found several patches. Not sure if they can help cause they are ooold…

http://lists.gnu.org/archive/html/qemu-devel/2011-01/msg03112.html
https://lists.ubuntu.com/archives/maverick-changes/2010-December/009066.html
https://bugs.launchpad.net/qemu/+bug/427612

Well, I moved mostly to VirtualBox. I suggest to close this bug as wontfix if you may like.
Comment by patrick (potomac) - Saturday, 13 September 2014, 19:06 GMT
  • Field changed: Percent Complete (100% → 0%)
the same bug is here with the last version of qemu ( 2.1.0-2 )

Loading...