Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#29114 - [rdesktop] - Xinerama support

Attached to Project: Arch Linux
Opened by Eric Swanson (lachesis) - Sunday, 25 March 2012, 19:08 GMT
Last edited by Andrea Scarpino (BaSh) - Wednesday, 13 June 2012, 20:37 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Ronald van Haren (pressh)
Andrea Scarpino (BaSh)
Ionut Biru (wonder)
Jan Alexander Steffens (heftig)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

I've updated the long-standing patch for Xinerama support in rdesktop to version 1.7.1. I've also created an AUR PKGBUILD (rdesktop-xinerama).

It seems that upstream isn't responding to this at all. Relevant upstream bug reports:
https://sourceforge.net/tracker/index.php?func=detail&aid=1238593&group_id=24366&atid=381350
https://sourceforge.net/tracker/index.php?func=detail&aid=1492062&group_id=24366&atid=381347
https://sourceforge.net/tracker/?func=detail&aid=3148409&group_id=24366&atid=381349

I'd like to propose adding this patch to the official version of rdesktop in the ABS.
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Wednesday, 13 June 2012, 20:37 GMT
Reason for closing:  Won't implement
Additional comments about closing:  If the patch isn't applied it's against our policy
Comment by Jelle van der Waa (jelly) - Monday, 26 March 2012, 10:50 GMT
If upstream doesnt support it, why should we add it and yes it looks like the project is kinda unmaintained. Freerdp might be a better alternative.

Assigned to latest packager.
Comment by Eric Belanger (Snowman) - Monday, 26 March 2012, 16:40 GMT
I've reassigned to the maintainers of the 2 packages that depends on it.
Comment by Andrea Scarpino (BaSh) - Monday, 26 March 2012, 17:51 GMT
krdc doesn't need it. So, since we do not apply non-upstream patch, -1 for me.

Loading...