Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#29018 - [xorg-xdm] Should depend on xorg-xconsole

Attached to Project: Arch Linux
Opened by Gerhard Brauer (GerBra) - Tuesday, 20 March 2012, 18:08 GMT
Last edited by Andrea Scarpino (BaSh) - Tuesday, 20 March 2012, 23:23 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
xdm doesn't start without xconsole command.
Installing xorg-xconsole package solves this.


Additional info:
* package version(s)
xorg-xdm 1.1.11-1
* config and/or log files etc.
without xorg-xconsole in xdm.log:
xdm info: sourcing /etc/X11/xdm/Xsetup_0
/etc/X11/xdm/Xsetup_0: line 2: xconsole: command not found

Steps to reproduce:
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Tuesday, 20 March 2012, 23:23 GMT
Reason for closing:  Not a bug
Additional comments about closing:  see the comment
Comment by Gerhard Brauer (GerBra) - Tuesday, 20 March 2012, 18:32 GMT
Sorry, my failure was that our xdm version needs a running dbus/consolekit session (according to the wiki).
So that the failed login/no start of fluxbox has nothing to do with the missing xorg-xconsole package...

Time to remove the dbus patch, long live ABS.. ;-)

Loading...