Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#28917 - [libxtst] Dependency inputproto is not needed

Attached to Project: Arch Linux
Opened by a b (leper) - Wednesday, 14 March 2012, 21:22 GMT
Last edited by Allan McRae (Allan) - Saturday, 28 April 2012, 13:39 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Andreas Radke (AndyRTR)
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
libxtst depends on inputproto and libxi, but inputproto is a dependency of libxi.

Additional info:
* libxi>=1.3-2
* Change that introduced inputproto dependency (libxi) http://projects.archlinux.org/svntogit/packages.git/commit/trunk?h=packages/libxi&id=8cbbec1fc596515d906f2ace31c1e11acc52f2b6
This task depends upon

Closed by  Allan McRae (Allan)
Saturday, 28 April 2012, 13:39 GMT
Reason for closing:  Not a bug
Comment by Allan McRae (Allan) - Saturday, 28 April 2012, 13:39 GMT
And what will happen if libxi removes the inputproto dependency...

Loading...